Get in touch
Back
Downtime

CDN - Vigorous IT Solution , Billing Operations - Internal System , Account Management Portal - Internal System, Live Chat Support - Internal System, Email Support - Internal System, Phone Support - Internal System, and 4 other services are down

Started 24 Mar at 05:47pm +0545, resolved 24 Mar at 05:55pm +0545.

CDN - Vigorous IT Solution Billing Operations - Internal System Account Management Portal - Internal System Live Chat Support - Internal System Email Support - Internal System Phone Support - Internal System
Resolved

CDN - Vigorous IT Solution , Billing Operations - Internal System , Account Management Portal - Internal System, and 3 other resources recovered.

Posted 24 Mar at 05:55pm +0545.
Created

CDN - Vigorous IT Solution , Billing Operations - Internal System , Account Management Portal - Internal System, and 3 other resources went down.

Posted 24 Mar at 05:47pm +0545.