Back
Maintenance

Scheduled Maintenance
Completed 18 Dec at 10:23pm +0545.
Website - Vigorous IT Solution
Completed
Maintenance completed
Posted
18 Dec at 10:23pm +0545.

Started
We will be performing a minor version upgrade and a mandatory operating system patch to our primary database instance. The maintenance will not take more than 60 minutes.
This might include a downtime of around 5 minutes for account services only.
During the downtime window, our management portal won't be accessible and notification delivery would be paused. The cached version of the page will be presented for public pages. We will resume our platform operations after the maintenance is completed.
Posted
18 Dec at 09:22pm +0545.